64 bits SGP beta issue Autofocus

Hello. When I have to focuser function turned on.

This SGP irradiates the frame for only one second and should irradiate the frame for seven seconds.

This problem is shown in the video.

This issue occurs in all beta versions / / / 4.0.651.

Sorry to report this issue only now.

I download all SGP versions 64 bits.

My system is Windows 10 Pro / 64 bit.



You should upload the logfile so it’s easier to find the problem.

Hello and thank you for your interest in my problem.
You can write where to look for these log files.

You can find the logs in the help menu of SGP. You can also create a support request from there and select the logs and it will upload them to the forum for you.


Thanks for the help.

Hello. I am attaching a log from a few days.


Not sure about this but what type of camera do you have and how is is described to SGP?

From your video, (at c13 secs) on your AutoFocus Options tab, I see that your Exposure Time for OSC cameras is set at 1 second - which is the exposure time you are seeing.

So I am thinking that SGP must think that you are using an OSC camera rather than mono with filters.

Not sure why this should be but are you using the correct driver? If the driver is the correct one then I suggest you recheck all your camera, filter wheel and autofocus settings.

And you are not accidentally trying to use e.g. an Optolong L-Enhance filter with an OSC camera?

It should be easy for you to increase the OSC exposure time to a higher value which see what happens. If my theory is right then the exposure time would change to your new value.

Hope this helps


PS: Looking further through your video I see that your AF runs are using the correct exposure as per the Filter definitions so you seem to have corrected something to make SGP perform correctly.