Add NONE to auto stretch level default

Noted whilst taking images of the near full moon:

Would like to be able to set the Tool/Options/General Options/Interface Elements/Auto Stretch Level to none. The image gets very “funky” if using low autostretch but is fine if manually setting the image to no stretching.

You can disable the stretching via the Image History:

Unchecking that will be saved between sessions.


1 Like