After Upgrade to version 4 starting failed

Hoi today i like to upgrade to version 4 however after installation I start the app but it hangs, by “loading setting” (retail license) only the green line is moving, please advise what to do.

Chris Alberts

Have you tried a full uninstall and re-install? If you do, however, you may want to dig out the equipment profile files first. I have had to this a few times with various apps in recent months, not sure why but suspect the constant Windows updates may have a part to play. My computer only does astro stuff and a registry scan found almost 1000 items that needed fixing. Most were unimportant but some were ASCOM and camera drivers that failed to update properly.

Do you have an ASCOM switch drivers installed?

Buzz, thanks for the replay i will check you suggestion, i will pick up the the laptop in question this weekend so i can try again. Its on my remote location :wink:

Ken what are ASCOM switch drivers?

I use Onfocus/ iOptron Ascom with in SGP

Chris

That is as good an answer as any I suppose.

What version of ASCOM do you have installed?

Ken

i have my laptop so i will try the suggestion of @buzz. I run ascom version 6.4,1,2695

Chris

for info, while I am running ASCOM 6.5 SP1, I do not use switch drivers within SGP presently since I had incorporated my own in an obsy control app I wrote several years ago. I have done a few full nights with a dual rig, without operational issues (other than my frosty one)

Upgrade to the last version of Ascom en uninstalled SGP deleted the directory completely. but still the same situation. Loading Settings. @Ken the switchServers Driver Server is active with the status “This is an ASCOM driver, not a Program for you to use”

Any hints

Can you see any switch drivers installed if you open the ASCOM diagnostics or profile utilities? There will probably be a simulator.

Chris? (Buzz), Ken

I checked your suggestion it was one of the switches which cause the problem. I deleted de Switches in the Ascom profile manager, it starts now. @Ken I understand now what it means a new item in Ascom Switches if I am correct to switch other things like power etc. I use the LesveDome ascom driver to open my Roof of my remote obs. After delete this switch in the Ascom profile SGP started. However I am now running in other problem starting equipment-profile-manager in SGP, it doesn’t start it gives the message LevseDomeNetSwitch.cache not found any Idea ho to solve that. Its releay not there on that location C:\Users\ngc6888\AppData\Local\SequenceGenerator hoop you can help me to fix this error.

Chris