Asi 174MM cooled ,LXD55 / Autostar497/8 in astrograph haven't ran a sequence yet

I’ve tried setting up a new sequence and everything I could think of and still haven’t been able to run a sequence , I get a message box telling me that the sequence has ended or gone beyond the end capture time and I didn’t even run a sequence. I could run a sequence when I first got the retail license but, for some reason I haven’t been able to get it going since January and yes , I’ve been frustrated to the point of kicking stuff. I’ve set up a new sequence and still get NADA. I can plate solve and frame and focus but, when I click on run sequence "the same message pops up. Help ?

Have you seen this post How to ask for help?

There are a number of reasons for the error message - it will help if you could describe in much more detail what you are doing and even post some screenshots and maybe the sequnce .sgf file.

Some basic questions to help (I cannot be more specific because you have supplied such limited information): Have you tried creating a new sequence? Do you have events ticked in the target? Have you tried resetting the sequence progress? Have you checked start and finish times for the target? Do you have an equipment profile assigned to the sequence?


I started a frustrated [post] I’ve not been able to get out and do any testing for over 2 weeks but, I went through everything again and noticed that I had left out some info. You hit the nail on the head those were the other ones that I forgot to check. Thanks

Good news.

I hope you get the weather to carry on testing and setting up :grinning:.

There are plenty of experienced users on the forum always happy to help.

I sure hope so , this has been a poor start to 2018 with the WEATHER URG. I do have a couple friends that have teamviewer with me to get things set up. It’s when I finally get out that the confusion and mental block starts not being familiar with the steps to get a sequence to run. I just need to follow my new spreadsheet of the steps and delete the sgf that have failed.

Another 2 nights of freezing and last night URGGGGG , the tube ran into the mount 2 different times trying to blind solve on m82 and after that sgp sopped working , I had astrobin open in my browser when it happened, should I close the browser before slewing to my target? . I was cold and frustrated and I’ve been getting help from 2 other users for over a month , I feel I’m wearing them out , the 1st one was going to make me a video but, I haven’t seen anything yet. They both have set up both profiles with TEAMVIEWER13, I write down the steps as they go through setting up my profiles and when I get out , I just get frustrated because it doesn’t want to run a sequence. I also went right along with astro chuck’s YouTube video’s on how to setup a ZWO camera and there’s still no Joy, HELP please !

I can appreciate your frustration. However, rest assured SGP works for many, many users, so what you have to do is take a step back, take a deep breath, and (1) analyse your setup and (2) your SGP configuration.

You can help us help you by describing your equipment - mount, PC, ccd, connection methods/leads, hubs, power etc, SGP version. This may seem elemental to you but it will be invaluable in identifying any issues. Be as specific as you can.

Take screen shots of your SGP configuration, sequence and equipment profiles and post them. Describe as specifically as you can the steps you take when trying to image a sequence.

Post the log of your attempts and this will help the developers identify any problems.

Without the above it is very difficult if not impossible to help you.


Barry , That would be a real chore for me to do all that . I’ll just wait till my other 2 users of Sgp contact me and teamviewer the problem that way. Thanks for your reply , I’ll just keep imaging with Sharpcap until I get this understood . New software always gives me fits of frustration until I get an understanding and routine of what to do.