Astrometry local solver problem

Hi all,

I have set up the astrometry local server (ANSVR) and i tried to use it last night. I am not sure I understand what to do in SGP.

here’s what I did:

took a frame and focus 10 sec image, right click on the image, plate solve - error cannot open fits file
then tried 10 sec image as part of a sequence this failed with same message.

thanks for help

Try saving your frame and focus image first as a fit. If memory serves, you can then open that saved file and the plate solve process should work.

I believe you will see this error if no plate solver is selected. If you go to the control panel under the plate solve tab, is anything chosen under “plate solve interface”?

thanks for replies. I don’t think you get the option to choose if you use local astrometry, only if you use pinpoint or elbrus. I have set up the local ansvr as per Andy Galasso’s instructions - using the solver ‘other’ tab in SGP, but the ‘solve and sync blind’ button is greyed out in control panel.


You have the option to choose between 3 main solvers. Pinpoint, Elbrus, Astrometry.

Then you have the option to set the Astrometry endpoint by clicking the “Other” option:

The default is the nova address. If you want it to go locally then you need to set it to something like:

These instructions are detailed in step 15 below:


ok thanks i will try again