Auto stretch default

For some reason whenever I start a new session of SGP my frames now come in with no auto stretch applied. It always used to default to low (which I’d like).


I thought the right setting was here - which is also checked as having low autostretch…


Make to sure to get this box ticked :

Thank you!