Blank Focus Graph for a rerun sequence

Just mentioning a little bug that was in Beta 362. I have not seen it listed as fixed. When a sequence was cut short because the focus routine needed to move focus position and start over, the single focus graph is completely blank. I have not been able to check this with the latest Betas because my obs pc is being repaired.

Are you talking about focus packs?


I think I am not clear on the conditions that produce this. I understand the recenter part, just not sure about what happens before the recenter.

There were 4 images in a row that had steadily larger HFR values. Time to start over at a higher focus position. SGP outputs the graph of those 4 focus positions. Here is the graph. Blank.
It then moves on to the next series. I have many more of these, but I sent the log with the first one I ran into. they have all done this since then. Back about 373 or earlier.

Ok. Does that screenshot have a name that identifies it as a FINAL image or is it an errant incremental image?

GRAPH_AFID-001_POS-21100_HFR-000_Q-100_FINAL.jpg (306.9 KB)GRAPH_AFID-001_POS-21100_HFR-000_Q-100_FINAL

And we see on the graph “Moving focuser to next position”


Maybe we are doing different things for this… Maybe you can provide an AFPack that shows it. Would be easy enough to follow that.

I usually delete all the fit files in my focus packs, so I can’t find a good example at the moment. I am on a long vacation and may not be doing any imaging for a while, but when I get back to it I will save one.

However, here is one with the JPGs and matching LOG file, but no fit files.!ApZRrk2grXlemboLy5W_3YhDu6Wr1A?e=J0UDxo

1 Like

Closing due to inactivity. If this is still an issue, please send the requested information and “uncheck” this thread as solved.


Is Molly any relative to the housekeeper at the Folly?

I had to look that one up. She is, as her title states, “owner of everything” and my wife.

1 Like