Dec error increases when plate solving

I am battling with the dec error that increases when I plate solve.RA decreases nicely as expected.I presume it has something to do with the Eqmod setting but I might be wrong. Anybody else encountered this

If you’re looking for assistance with SGP specifically we’ll need more info. If you’re looking for a general recommendation maybe someone with EQMOD experience can help out. For SGP assistance please see the following:


No I am pretty sure it is not a SGP issue, was just hoping some other SGP EQMOD user might have come across this issue

Just a wild thought, does the issue occur both sides of the meridian? Could it be side of pier related?

I did a fresh install of everything and double checked that I implemented all the setting for Eqmod as per the SGP documentation. That seemed to resolve the problem, till the point where I had to do the meridian flip.suddenly the solve failed.Checking Eqmod it indicated that the scope was east pointing west but in reality it was west pionting west since it was about 3 past the meridain. I also posted this on the Eqmod form since it has something to do with this

A few years ago, when I had EQMOD and an NEQ6 I recall that EQMOD had some issues with identifying side of pier. If I remember correctly, the driver worked it out on logic, rather than querying from the scope. That may have changed over recent years. Someone, correct me if I’m out of date.

The Pointing state (aka side of pier) doesn’t change as a mount tracks through the meridian. A mount that is tracking an object starts with the OTA on the West looking at the object on the East with a pointing state of pierWest. It stays in that state as the object passes through the meridian so the OTA is on the West, looking West.

The pointing state only changes when a slew is done and the mount does a long pier flip slew so the OTA is now on the East side of the mount, still looking at the same object.

Until recently EQMOD allowed the user to set a variety of implementations for SideOfPier, few of which were correct. The latest version,1.29m IIRC, has an option to set Strict ASCOM compliance and that’s the simplest way to ensure that EQMOD is setting this correctly.