Double click plan file?

This is in the “not important but I wondered” department.

If you:

  1. Make a sequence plan with an equipment profile and target and then save it.

  2. Double click on the saved sequence plan file at some later time.

It opens SGP but does not load the plan (or any plan) as one would expect.

Since you can do that by then using “open sequence” it is no big deal but one would sorta expect it to open the plan you double clicked.

Just tried double clicking a sgf file on version 2.3.12 and all worked as expected. Not sure what it is you’re seeing.

Pretty much what I described. The same .sgf file that loads fine with all the information when you select “open sequence” from the file menu will just start SGP with no plan loaded if you double click the .sgf file with SGP not running.

It also will load correctly if you drag the .sgf file to the SGP desktop, BTW.

Dunno why it behaves this way, maybe some windows setting (Win 7 64). Not a big deal but not standard windows behavior, which is why I asked.

I’ve noticed this too. Clicking on a .sgf sequence file just opens SGP, not the actual sequence. No biggie, but I’m seeing what CCDMan is describing. It’s been that way since the very beginning of SGP back in the beta days. Again, not a big deal.