Elbrus settings and FITS headers

Three queries (if I may)

I am using some images to try plate solving via Elbrus. The images have FITS headers inc RA/dec (confirmed in SGP). When I right click and select solve, it doesn’t see the RA/dec and asks me for RA/dec hints. What is going wrong here?

Can the same ELBRUS installation be used for two different systems: high res via RCX400 12" and low res 80mm refractor?

I checked the Elbrus installation notes within SGP manual but there appears to be only the small section about installing it. Within the software I can find no explanation of the further settings required.

FWIW I do have a fully licensed PinPoint installation but SGP won’t acknowledge that and merely tells me that the 60-day trial period has ended - hence my decision to install Elbrus.

Thanks for any comments.


Hi Lawrence,

Don’t change any settings in Elbrus, just let SGP handle everything for you. There is no explanation of further setting required because there are no further setting required :slight_smile:

Setup an Equipment Profile for each of your two imaging setups, and base your sequences off of the appropriate equipment profile. When you setup each equipment profile, make sure you put in your telescope focal length on the Telescope tab. That way SGP will know your image scale and can pass the correct image scale hint to Elbrus.

I like to use the “5x5 degrees with dual angle” plate solve option in SGP. That gives the fastest solves but requires the camera angle to be known. Before I do the first plate solve with Elbrus I do a blind solve with Astrometry.net which gets the camera angle and saves it in the sequence. If you want, you can also save the camera angle in the equipment profile (File => Save Sequence as Profile). If you don’t want to worry about the camera angle, select the “2x2 degrees at any angle” search option on the plate solve tab.

You should definitely setup astrometry.net as a backup blind solver. Installing the local astrometry.net is a good option. Check the option “use blind solve failover” on the plate solve tab of the equipment profile manager (or the sequence control panel.)


Hello Andy
OK, first 2 paras understood. I have local astrometry.net installed but it is completely ignored when I use plate solve despite the control panel specifically telling it what to use! I also tried setting Elbrus but that was ignored as well. I still don’t see why the RA/dec data in the header was not recongised by anything.

I will try this all again live when I have a clear sky. I don’t want to use the internet for plate solves because I had not had 100% solves and I don’t want to find a failure. Besides, the local astrometry/Elbrus should be able to cope?

Thanks - I’ll report back.


I absolutely agree, I definitely recommend a local install of astrometry.net (ansvr), and it sounds like you have ansvr installed already.


I hope this is the correct section.

Last night I got an hour’s worth of results with a new imaging camera. Using HEQ5 Pro Synscan mount with Ultrastar CCD as main camera and PHD2 guiding via Lodestar. Autoguiding was fine (I’ll analysis those results separately but they are not relevant here).
I got several images including some realtime with full fits data (not all accurate!). Every time I used Elbrus (installed), it failed - most disappointingly. This meant that I couldn’t even confirm the sky position. This morning I am trying to run Elbrus independently, using ‘all-sky’ option (!) but it still fails. I know the camera and scope data but the position could be uncertain (I was imaging M15 but of course it looks the same as other targets). But surely using all-sky is a catch-all? It failed in seconds. If this fails then what else is left? Yes, astrometry.net failed as well!


I have taken more time to investigate. I haven’t actually changed any settings but I got astrometry.net to solve a plate blindly that earlier on and last night it couldn’t! So that told me the data - confirming M15. then using this info Elbrus solved it as well. In realtime, in the mid-late evening, I don’t have the brain power to think much through; I like to have all settings OK and everything working. If only Elbrus would work at the time and give me location readings to sync the telescope!


Hi Lawrence,

If you are still having trouble, it would be great if you could post your SGP log and describe what you did and when (so we know where to look in the log). See the post: How to ask for help. Also, you should post a link to the FITS image (right click the image and select Save AS Mono FITS) so we can try solving it.


sg_logfile_20151012170512.txt (17.2 KB)

With the Ultrastar_colour camera as a main camera I was taking images via SGP. With the first real image I right-clicked and selected plate solve; then I filled in the blank scale and left the angle as zero (unknown to me) and told it to solve. It selected Elbrus (set up as default) but failed shortly after. The RA+dec were correctly set by the SGP. I then tried it via ‘blank solve’ (for astrometry.net). It uploaded, took some time, then failed as well. No means to solve so I gave up and collected some other images via a different program - just short exposures. It seems that in my tiredness I forgot to save the one SGP image received. Sorry!


I honestly have not had time to go through a lot of this thread yet… BUT with the official integration of PlateSolve2 released, I would ditch Elbrus entirely. For many folks it is difficult to set up and get working properly and we are seeing a much higher success rate with PlateSolve2 (also a free solver). Less parameters, very fast. Then use ANSVR as your blind and fail over server.

<ah, now he tells me :grinning: :grinning:>

Just installed and tried PS2. Very nice piece of software! Can’t wait to try it at night.



Keep in mind that if you installed it separately and played around with it, that is completely fine, but since SGPro uses its own version of PS2, you will need to go through the catalog setup again by using the SGPro Control Panel. Full instructions here: