"Error attempting to capture image"

I just downloaded SGP beta and version and am trying to follow the help guide but am not able to get a picture using the camera simulator. Clicking on the “Start” button in “Frame and Focus” gives the error “Error attempting to capture image” but gives no details about what the error is. After clicking “OK” in the error dialog the download message on the lower left of the screen keeps going. I was able to “Pause Sequence” and the abort it, but the taskbar item kept glowing green as if SGP was still downloading, and the “Run Sequence” button changed to “Resume Sequence”. Clicking on it then canceling made the button change to “Run Sequence”.

Clicking on the “Take One” button gives “Error capturing during frame and focus!”. Clicking “OK” stops the image acquisition and the status at the lower left becomes “Frame and focus complete”.

Trying this using the beta software usually hung the program and I had to manually kill it.

I am using the “Trial” version to see if I want to buy it. So far it’s not looking good. Any ideas?

Hi Eric,

a few weeks ago I had the same error in the “Frame and Focus” on nearly every image (but not on every). As I can remember the log file showed an error of an ASCOM device. But a simple restart of the application helped to get rid of the error.

Best regards


Hey Eric,
We’ll need some additional information to help sort things out. Please see here:



I was following the instructions in the help file when the problem occurred, so yes, I did look in the help file.

See Total Crash when using Camera - 'Simulator' v2.4 and v2.5 for a description of the problem – the issue Paul reported is the same one I saw. I also worked around the issue by setting the simulator camera to Monochrome.