Fails to move G11 the final pixels on center here

When I load an image up from precious session, I right click on where I want center and select center here. It then moves scope to within 100 pixels or so and always plate solves.

But it fails to slew any closer to center the location. The scope will respond to manual slews though. I even did a solve and sync to no avail.

Last night it worked perfectly and even did a good job at flipping at meridian although it did it an hour early for some weird reason.

However before and after last night it just refuses to move acope closer and when I manually center by slewing scope to point and then right click to center on that point it moves it several hundred pixels away and sometimes opposite of what you would expect.

Itnplate solves every time too. I am stumped on this one. Inhave reatarted etc as well. No help.

I am not really sure, but it’s almost certainly a driver or hardware issue (since the G11 does not use anything special or different than any other mount to accomplish this task). I cant be of much help to you if there are very specific G11 things that may cause this behavior, but in your shoes, I would consider some universal things:

  • Maybe it works sometimes and not others depending on the direction of approach? This would indicate that there is a detrimental amount of backlash in the RA or DEC gearing.
  • Are you using any pointing modeling software external to SGPro? Are you using Gemini2? Does the G11 attempt to build its own model within Gemini? If yes, SGPro can in fact unintentionally “fight” with the external model and produce weird errors in pointing.
  • And finally, what “Sync Behavior” are you using in SGPro (Telescope Tab in the Control Panel)? If Gemini is building it’s own model and you want to keep it that way, you may need to change this to “Offset” in order to prevent SGPro from messing it up.

I cleared modeling, tried different sync methods etc. none worked. The set up is identical to last year in March imaging M51. It centered and flipped flawlessly.

Is there a way to turn off gemini and have mount receive commands directly from sgpro?

Also, the coordinates reported by gemini and sgpro are very close so stumped.

Also tracking is quite good. Well under 1arcsec for both RA and DEC

I wish I could help more, but I have no experience with Gemini. Hopefully somebody on the forum might be able to help here.

I have a G11 with a Gemini 2 (purchased April 2021).

I use ASTAP as my plate solver as it is fast and robust.
I do not build a pointing model in the Gemini. After polar alignment, I use the Target coordinates for the first slew, then I focus, center with plate solving, and then start and calibrate PHD2. I set the SGP plate solver to use up to 5 attempts to get within 21 to 25 pixels. It usually gets to within 21 pixels in 3 or 4 tries with solve and synch selected.

It is reliable for me for multiple targets and automatic meridian flips as well.

Mark W

Mark W

I figured it out. PHD2 is guiding when trying to center so it was fighting for control and winning. I saw during a center that guiding was not stopping for the center routine. As soon as I turned off it centered to 5 pixels.

1 Like

Ah ya, this is outside of a sequence right? SGPro will not attempt to alter the state of the guider when a sequence is not running.

Yes, this was prior to start.

I need to try that, as I have been experiencing a very similar problem.