First Night problems

Hi everyone, I’ve been an APT user for about 3 years and decided to give SGPro a try. I have carefully, I thought, been compiling all the boxes in my Equipment Profiles Manager and had 2/3 hours tonight of clear sky and tried to run my first sequence using the Profiles set up. Failed at the first hurdle.

Hit the Run button. The Plate solving/Cenering screen opened and Step 1 ran, and reported that the scope position Image was solved. Step 2 started, scope slewed and the message indicated “Running. Slewing to match reference”. Over 20 minutes later it was still running, no errors reported but no result. It never got to move a second time. While it was running no other buttons on the screen would function.

The only way to stop the process was to press the Done button and click Abort. Even then it took sometime to stop and revert back to the Sequence Screen. Under Target Data it suggested that it was still Running!! The only way was to turn SGPro off and on again.

Can you suggest what I am doing wrong. There doesn’t seem to be problem with plate solving as it works on individual images. I checked Focus and the camera was in focus.

Help if you would please

Thanks

Please see here:

We generally recommend starting slow, since SGP offers so much more automation than most are accustomed too. Many people jump in the deep end and that is a recipe for many wasted nights. Start by doing whatever you were doing before in your previous application and slowly adding capabilities.

There are also some very good user submitted tutorials on the bottom of our support page. In particular check out the “First week with SGP” tutorial.

http://mainsequencesoftware.com/Support

Thanks,
Jared

Thanks Jared
good advice. The excitement of getting everything together encourages
people, me included, to perhaps wrongly to jump in with 2 feet. I will re
consult the paperwork
Regards
Alcol

That “First Week with SGP” is GREAT !!! Print it out and go over it step by step by step by step !! Make sure you understand pixel size with the scope and camera combination you are using. If that is entered incorrectly you are in big trouble !!

Thanks Dennis

I thought I took great care in setting up my profiles etc. and I did read “First Week with SGP” and after my failure I have read it again. The frustrating bit is having to wait for some stars to be visible to have another attempt Pixel size 3.8 and scope focal length 756mm which i calculate to be a scale 1.04 arc seconds /pixel. Any feedback welcome. I have been reading that Plate solve 2 sometimes has a problem with SGP and EQMOD, wondering if it is a problem I have? Time will tell.

Alcol

PS2 can be a PITA , try using Astrometry.net . It is free , easy to install and very reliable. Good Luck and Be Patient !! I am still learning all the bells and whistles of SGP.

Dumb question: did you enter that pixel size into your profile ?? I thought I did and it wasn’t there when I checked

Hi Dennis

Thanks. Yes I have had problems with PS2 when using APT, corrupt files, but not the case this time. Yes I had the pixel size in - I think?

Do a blind solve first (using the remote astrometry.net). It will populate your scale and any other values that are needed with very high accuracy. From there try PS2 and see what happens.

You can also plate solve saved images which removes the “needing darkness” part. That will at least allow you to check your configurations and verify if things are working or not. There could still be other issues but that should be able to tell you if your solver is working.

Thanks,
Jared

Hi Jared

Thanks. There seems to be no problem with Platesolving an image, it seems
to do this no problem. The problem occurred when trying to get the set up
to plate solve and move the scope to the target and plate solve again to
put the target in the centre of the image. It got stuck on Step 2 of the
process, I did hear the scope move.

I hope to be out tonight to give it a further try and will report back

alcol

HI Jared URGENT URGENT

Just gone outside still daylight to set up for later, opened SGP and opened
a sequence, clicked on the button to add the Equipment Profile which I have
spent a lot of time completing. ticked the button saying preserve and it
has disappeared, no sign of it all my Equipment Profile settings seem to
have vanished. Di I have to go back and re input them all or is the file
hiding up and can be re installed. I can’t believe it can be deleted as
easily as that?

Thanks for your help

alcol

No, profiles shouldn’t be that easy to delete. If you did manage to delete it, you can open a sequence that was created with that same profile and “Save Sequence as Profile” from the file menu to get it back.

Thanks,
Jared

Thanks Jared, managed to sort it However, another night of total frustration with being unable to get Platesolve2 to work. This time it wouldn’t even solve on an existing image. I re-read “The First Week” and also tried the advice to centre an image and move it around (page21) Used Frame and Focus took a image of a known star and centred it and then tried to Solve and sync it, neither plate solve nor blind solving was successful. They simple started to run and never completed, no error messages to say they failed, simply kept running. I click “Done” and it takes a couple more minutes before the laptop is functional again! Didn’t have this problem with Platesolving when using APT software! 10 days into the free trial and as yet no images taken. Help

Other functions work OK PHD, auto focusing camera, dome. It’s just this bl***dy platesolving. Any suggestions would be welcome. Would this have anything to do with the problems I have seen documented regarding EQMOD setting?

This is so frustrating I simply want to take images.Any help appreciated

Alcol

We’ll need logs to be helpful, otherwise I’m just guessing. Please see below.

You may want to also checkout our help file as it has some info with EQMOD:
http://mainsequencesoftware.com/Content/SGPHelp/UsingEQMODwithSGPro.html

Thanks,
Jared

Hi Jared
Had a further play around using Platesolve 2 to solve individual images I have taken in the past. Seemed to do this with no problem. However, one thing I noticed, and perhaps someone can tell me what is going on and how to correct it. Platesolve has both data catalogues ADM and UCAC3 configured, but when I select ADM in the parameter box and close it, when it is opened again UCAC3 is selected. It doesn’t seem to matter that I save the selection in Equipment Profile Manager, the Platesolver parameters always revert back to the UCAC3 catalogue being selected. The images get solved, presumably using the UCAC3 catalogue?

Anyone any ideas how to fix this?

Hope to get outside tonight to try Centering and Platesolving for real fingers crossed.

Alcol

Hi Jared

Another evening of failing to get Plate solve to work. Getting to the stage of giving up but I know it will be good when it eventually works. I have attached the log file in the hope that you can tell me where something is going wrong.

AS you can see the file starts at 20-05-56 but I didn’t start trying to get PS to work until around 21.43 when i carried out the following:

21.43 Centred known star then right clicked on the image and plate solved. Message not sufficient stars - some cloud about.

21.53 Took another “Take One” and right clicked and plate solved, very quick and output RA DEC angle etc. It did flash up a message Failed to Plate Solve

21.55 Repeated last action and plate solved with no failure message.

21.56 Clicked image and selected “Centre here”

Step 1 of the plate solved worked, heard the scope move and Step 2 started, but it ran and ran and ran until I clicked Done to abort the process. It took about 3 minutes for the screen to free itself so I could continue.

Repeated the above with the same failure although plate solve did not report that it had failed it just did not finish.

22.14 Took another image with 1x1 binning to make sure I wasn’t setting the wrong Scale. Same result as above, Plate solved the image but wouldn’t move the known star around the image by using Center Here.

I then changed the EQMOD settings in line with the suggestions that sort out the SGPro/EQMOD meridian flip conflict and try again

22.18 Center image, Take One , right click on the image to re-center and the “Center Scope on Reference” screen opens but nothing happens, not even Step1. I click Done to abort the process, and have to wait 3 minutes for the screen to unlock!

22.24 repeat 22.18 same result

22.30 Try Solve and Sync. Take image of star Click Solve and Sync, nothing visible happens, Click Blind and Sync, nothing visible happens. However, opening the control panel and Plate Solving is running (green bar at bottom of Control Panel screen.

22.37 SGPro hangs not responding.

22.40 Restart SGPro take another image Take One. Plate solves fine. Click image to move Center and the Center Scope on Reference screen opens
Step 1 completes fine, scope moves and Step 2 starts running and it runs and it runs and it runs until I click Done and abort it

Had enough by now and turn everything off in frustration. |It is probably something simple. PLEASE tell me what it is. I am using PlateSolve 2 with both library catalogues configured. You will have seen my earlier post to you saying that it is proving impossible to Save the APM file as the active file, turning off and on and the UCAC3 file is active. Not sure what the problem is there.

I have used Platesolve 2 for over 2 years with the APT software and apart from the file becoming corrupted a couple of times I had no problem.
Equipment ASI1600 mono camera AZ EQ6 GT mount Skywatcher120ED Equinox

Your feedback and solution would be much appreciated, desperate to get this working
Alcol

You haven’t provided a link to your file, just to the generic dropbox login. It will be tricky to find your file from that. I think that you can get a link from the context menu on the file that you uploaded to dropbox.

When I first started to figure out plate solving one thing I did was to save a few frames at the exposure settings of the plate solve frames.

This way I could test the plate solving offline with the same pictures the solver works with. To save some frames click save to disk checkbox on the frame and focus tab. Set the exposure time to what you have for plate solving.

With that said I did end up switching to a local version of astrometry.net eventually but the same idea works there. There is a little more setup with this to make sure you have the correct index files. So you can always try that if you get stuck.

Thanks entiza will bear in mind and give it a try

Chris apologies, always difficult when you are not sure what you are doing!!

Is this the one? https://www.dropbox.com/home?preview=SGPro+Plate+solve+problemsg_logfile_20170512200555.txt

Unfortunately still no good. If you right click on the file in your local Dropbox folder you should have an option to “Get Public Link” or something like that. That’s the link we need.

The link above is likely copied out of your browser and is the link to your file when you’re logged into Dropbox and not a publicly accessible link.

Thanks,
Jared