Framing and Mosaic Wizard Simbad error

Tried to use the Framing and mosaic wizard after watching the tute. When I typed in NGC6188 it told me couldn’t find Simbad or somthing similar. Tried M42 with same result. The PC had internet access. Anything I am doing wrong?


If you call up a browser on your PC… can it reach: ?


In my experience sometimes simbad will be off-line, even if you can get to the front end page. Hopefully it will be back up soon. This has happened a few times to me as well and it usually comes back on without too much delay. I’m away from my SGP computer so I can’t test it myself at the moment.

1 Like

Also, as a general note, SIMBAD is just a convenience. The MFW will still work just fine if you can find and type in the DSOs RA and DEC.

I find some of the objects are not visible, try NGC 6188 for example, nothing to see which kind of makes framing hard. Anything I am doing wrong. Also frequently just white space is returned. If you click on it again if will show an image. When it works and actually shows you the object it looks like it would be quite good.

I also tried that one and it looks like DSS might be missing some depth there. No that this will help you… just a demonstration of differences in areas of the sky. Here is NGC 6888 from the same survey: