G11 Meridian Flip Failure

Hi,

I am trying to get the automated Meridian Flip working with my Losmandy G11. I believe I have the mount and SGP both correctly configured to do the flip at an acceptable time. But when SGP begins the flip process, it gets to “Performing Slew…” and nothing happens with the mount at that point. It stays in this state until I abort. I tried the same G11 settings with NINA, and it can perform the flip successfully, so that has made me believe this is a SGP issue. I’ve attached logs from both SGP where the flip failed at 08:06:15, and from NINA where the flip was successful at approximately 08:54:00.

I tried searching for this in the forum here, and there were a number of threads, but I couldn’t find one with a solution. Sorry if this is a repeat.

Here is a dropbox link to the logs. Hopefully the filenames are clear enough. “SGP_Flip_Fail” is from the SGP test and “NINA_Flip_Success” are from the subsequent NINA test. Dropbox - G11_SGP_MeridianFlip - Simplify your life

Thank you,
Chris