Help for a Newbie! SGP suddenly refusing to initiate image capture- no Error Message

So I just started with my new ZWO ASI178mmCool and SGP (Beta). I was
able to successfully capture some quick images (10s, 30s, & 120s)
two nights ago, then last night with absolutely ZERO changes to my
settings, rig, or hardware/software, SGP began to refuse to image!

PhD2 was initiated first, successfully running in the background/acknowledged on the SGP display graph (just like the first
time) and SGP was showing that it was fully connected to my camera with the ASI driver.

But when I ran the sequence for simple 30s exposure it would show the time elapsed
counter counting but refused to initiate the actual image capture. No Error Message, no message of any kind. Simply an elapsed time counter running, but that’s it. The previous night everything (except the EFW) was running just fine.

I tried restarting everything, including the laptop. I tried all USB
port combinations. I checked for random updates (within one night-
unlikely). Nothing…

Apart from this I cannot get it to recognize my ZWO mini EFW- but that’s a whole nother issue. I’m guessing driver related…

Any help would be AMAZING!

Many, many thanks in advance for the collective wisdom!

Hi there,

Not sure what this means. Please see here and we can help troubleshoot:

shot in the dark (pun intended)…check to see if you have the auto stretch ticked on the histogram module