Inconsistent behaviour


Following Andy’s advice i now have ANSVR indexes in the right place and it solved perfectly two nights ago - ‘centre here’ worked fine and i imaged for two hours. However last night I could not get solves over a two hour period of trying with either elbrus or ANSVR.

Just dealing with ANSVR 1st - here’s the inconsistent bit.

I took a 10 sec exposure with lum filter set, right click, plate solve, blind solve and watched the ansvr log - provided a solution with 100% confidence RA/ Dec/ angle as usual.

Now to start my sequence, i used ‘centre here’ putting in the RA, Dec and angle values from the previous blind solve. Elbrus fails to solve (unfortunately that’s 90% of cases for me), but ansvr fails to solve too. There has been no significant telescope movement - we are talking just a few seconds between the solves. I kept trying this over two hours or so then gave up.

With regard to elbrus, it consistently fails to solve. A few ansvr solves indicate the camera angle to be 49, 50 and 52 deg and i have tried putting in those values.

One question you would wish to ask is what does the ansvr log say when the ansvr solve fails and the answer is it runs through all the 4205 indexes I have in place without finding a solution. Ansvr found 70 sources in the image.

Any ideas for things to try for ANSVR or Elbrus would be greatly appreciated.

I have saved a few images so I can try to solve from the saved files.

Things I have tried - move the scope by say 10 to 20 degrees to a new area of sky / take longer exposures e.g. vary between 10 and 20 seconds - result is the same.

Hey Paul,

Install the libraries for Platesolve2 and don’t worry about Elbrus any more. Platesolve2 is fantastic and I bet having another solving program should get you through this hump.

My guess is your ANSVR indices are just on the cusp of needing another one. So it ran through 4205 and didn’t find the image scale it was looking for. It could also be your server locked up…I’ve had this happen rarely, but when it does it usually is fixed by a reboot.

Install Platesolve2! It is awesome!

Thanks Mads. This sounds like a significant nudge in the direction of platesolve2.

I’ll give it a try…


1 Like

I set it all up this afternoon and tried it with some images I had saved. It is fast…

I had an image with the RA and Dec stored in the FITS header and Platesolve picks that out of the file… So I changed the RA from 14 to 4 (which is quite a bad hint ) and it solved very quickly. I like it very much so far. I’ll try it out for real next clear night…

I had a little bit of run time error 6 overflow (which took me back to my days as a software developer) and having read the other posts on this it seems it’s because no hint is populated.

The problem here which catches us out is that if you rightclick an image and click platesolve, the solver does not pause to allow the hint to be entered - then you get runtime error 6
thanks for pointing me at this product, it looks really promising.

best wishes

1 Like