Latest version

Hi Sorry chaps

The local version of AN does work anymore in the latest version


Harry, we have fully tested most aspects of astrometry. Net with so you’ll need to be way more specific.


If I select astronomy net and then the local version ( say in control panel ) as primary or secondary

All I get is " failed to plate solve image " in a couple of seconds , the remote version works fine


I’m not sure what to say. When I do exactly what you outlined above (I think?), I get this:

Your description still does not illustate what you are doing… logs would be helpful:

  • Are you solving a file from disk?
  • Are you solving images from the camera?
  • Are you clicking a “blind solve” button somewhere?
  • Are you clicking solve, receiving a failure and then failing?

Hi Harry,

you might need to visit the blind solver settings and reenter the address of the local server.


I just centered perfectly twice on IC342 using Astrometry.Net in Looks really good to me.


Just tried again with I am very sure the correct setting ???

I will get a log for you



somehow my local version became corrupt and using the check for ansvr updates in the local astronomy net

downloaded some more files and now it works ???

Not sure what happened or why , but it is now working

sorry for false alarm