Meridial flip failure

Hi at 02:32:33 the meridian flip failed , when realised an hour or so later it had flipped but the sequence had ended. I did have this issue a while back and it seemed to be the firmware of the CEM60 , since the firmware upgrade and remaining on SGP I have had multiple flips without issue.

Summary (log below)

[07/17/21 02:32:35.903][DEBUG][Telescope Thread][SQ;MF;] Telescope: Slewing to JNOW RA: 19.983250000957 Dec: 35.2073833333373
[07/17/21 02:32:39.075][DEBUG][Telescope Thread][SQ;MF;] Scope reports it is done with synchronous slew, verifying…
[07/17/21 02:32:39.112][DEBUG][Telescope Thread][SQ;MF;] Telescope: Slewing has completed
[07/17/21 02:32:39.624][DEBUG][Telescope Thread][SQ;MF;] ASCOM Telescope: Failed to flip because starting pier side and ending pier side are the same!

Its a weird comment because the mount had passed the meridian by a small amount as it it set to flip sometime after 5 minutes past the meridian. (LOG FILE)

Regards Trevor

I have a CEM120. Once in a while my iOptron software resets such that meridian flip is set to ‘stop’ vice ’ flip’. I now routinely check the iOptron software before imaging to make sure the meridian flip is set correctly.



Unable to log a fault via SGP ie report problem (see screen shot) and find the log file via the link for the failed flip

“server failed to create a new topic (code 2)” (LOG FILE)


Just tried for a second time to report via SGP same Code 2 error

Regards Trevor

Can’t access your logs. Access denied.


Sorry ,

Access opened up


I wonder if the mount didn’t think it was past the meridian? Sometimes the lat/lon of the mount or the time/utc offset can get off and it thinks it is an hour earlier than it is. Thus the “slew” that is supposed to flip the mount just gets translated as a slew. If the last time you used the mount was during standard time this is a pretty likely explanation.

It sounds like the mount was past the meridian (at least “in real life”) and that SGP successfully asked the mount to flip but for some reason that failed for an unknown reason.

I’d double check the mount lat/lon/time and go from there. This should be pretty easy to test during the daytime as well just by slewing the mount to a location where it is past the meridian, disabling the Auto Centering options in the SGP Meridian Flip Settings and clicking the “Run” button for the meridian flip in SGP.