Meridian Flip help

I’m having trouble with meridian flips again and my old tricks aren’t working. I seem to remember in v2.3 that I could hit a button and force SGP to run a meridian flip. The problem seems to stem from the fact that I can’t tell in SGP when it’s OK how to do a flip? I can see that I’m in parameters, but I can’t test this during the day because Meridian flips require that I do a plate solve when a sequence is running? And, unless it’s running, the ‘run’ option appears greyed out all the time.



I’m an idiot. Just uncheck the ‘auto center’ option off in the Meridian flips.

Still haven’t solved my problem, but I think I’m closer :smiley: