Mount parked and not tracking with zeq25

I recently purchased a licence for your wonderful software however, I continue to experience some problems. In the past you have directed me to look it up in your forum which I did, however, did not find a solutions
What is happening is after I define the sequence and start imaging I get the error msg The moung is parked and not tracking. If I take no action the capturing stops. If I hit yes, it takes next picture.
Since I was imaging last night, I was able to observe that if there is some action performed before a next exp, ie. Filter change or settling of the guider or the autofocus, I do not get this message.
I have zeq25, which is an ioptron mount. I know that that sometimes causes problems, however, I am not exactly in position to change my mount at this moment. I sincerely hope you have some solutions for me
Thank you
Ewa

My equipment
Zeq25 ioptron mount
Explorer scientific 80mm triple refractor
Pegasus focuscube
Zwo1600 ccd camera
Qhy guiding camera
Guide scope

I’m sorry, it’s not clear to me what the issue is. SGPro will, if it detects that your mount is not tracking, ask your permission to start. This will only happen at the beginning of a sequence. If this is happening repeatedly, then it seems as though something external to SGPro is putting your mount into a non-tracking state or your mount is reporting a non-tracking state in error. In either case, we will need logs to help troubleshoot.

here is the ling to my logs from last night
thank you for your help in advance
ewa

Hi
and to clarify my problem, after almost each frame I have an error msg, mount parked or not tracking. If I do not hit yes, the sgp stops taking pictures. My mount is tracking despite this error msg. As a result I need to sit by the computer to hit yes almost every exposure.
Please help as I am really lost what to do about it. If there is a problem with communication with my mount, can it be solved. I have been in the past successfully using Backyard Eos before I switched to ccd cam and it worked fine
thankyou
ewa

Hi,

This error message has been reported before across various mounts/ manufacturers including my own Avalon Uno. When I had the error, the mount was not parked and was tracking fine.

I reported it to Avalon who had also themselves had the problem and they sent me a software fix which has worked fine. As other mount manufacturers may not be so obliging, it would be useful to have a tick box in SGP so that the user can opt out of this error message if the mount is tracking okay.

Chris

https://www.dropbox.com/s/ovo48570mgrtsur/sg_logfile_20190626181626.txt?dl=0

https://www.dropbox.com/s/azfyuy6n4udlyxt/sg_logfile_20190627233311.txt?dl=0

https://www.dropbox.com/s/wemnbaotfkjal2l/sg_logfile_20190627233749.txt?dl=0

Thank you

As it has been mentioned before I am not the only one with this error. I am willing to try anything at this point so any help would be welcomed

ewa

Mail](https://go.microsoft.com/fwlink/?LinkId=550986) for Windows 10

I’ve looked at the logs and the errors that are generated by the driver are not the ones specified by the ASCOM specification, this isn’t going to help SGP manage what is going on because it will expect the correct errors.

I also downloaded the ASCOM.iOptron2013.Telescope driver, I can’t run it because I have no hardware so I tried disassembling it. Unfortunately it is obfuscated so that doesn’t help.

One question, what version of the iOtron driver are you using?
The simplest way to find out will be to go to the “C:\Program Files (x86)\Common Files\ASCOM\Telescope” folder and find the ASCOM.iOptron2013.Telescope.dll file. Hover the pointer over this file and you should get some information, including the file version. The file properties will also show this in the details tab.

You may be stuck. While I’ve always thought that SGP should be more accommodating in how it handles drivers there are limits, especially to support an obsolete mount.

The only other way would be for iOptron to publish the driver sources. They won’t loose anything, it’s of no use without thier mount.

Or perhaps a developer who has one of these mounts could write a better driver from scratch. They publish the protocol, it’s based on the Meade protocol.

Chris

Thank you so very much for your time. We are running version v3.11 of ioptron drive installer, and version 3.1.1.0 of ioptron2013.telescope.dll.

I have to say that I am somewhat disappointed with store that sold me that mount as they recommended it very highly and ensured me I will be able to work with it as if it was a newer model. But pls if you can think about anything else pls
let us know

Ewa

Also what would be a mount that for sure works with your software, and can handle let’s say up to 40-45lbs

ewa

Mail](https://go.microsoft.com/fwlink/?LinkId=550986) for Windows 10