Mount slews randomly after plate solve

So I started off imaging ngc 891 and the plate solve went perfect. When that target finished it move to the next target m42 and tried to plate solve. It took the first image and m42 was dead center…this is when it usually tries to recenter if its off so many pixels. Even though i saw M42 centered it randomly slewed the mount to the other side of the pier and went somewhere else. This has never happened before and has always worked like a charm. i am using the newest sgp software with plate solve 2. I can plate solve any image and will work but when I wanted to go to M42 the mount goes everywhere but M42. I have never changed any settings as it has always worked. I was continuing what I started a few weeks before so I solved my own image. I also tried an astrobin image with the same results. I have tried mount rebooting and computer rebooting and it doesn’t help. Thanks for the help/ input.


Please see this post and we’ll see if we can find out what is going on: