New here and having problems

Hi gang,

I just installed the latest version of SG and wanted to do a mock run. I entered the data for the camera and filter wheel (QSI583wsg), mount and guider. I click on the Sequence with profile and it loads the camera information. HOWEVER, if I click on the camera icon, it shows that it’s not connected. I populate all the information for a sequence and still no camera connected.

But, and I don’t know what I did, suddenly the camera is connected and the cooler is working. I have no idea what I did to start it, however. I’ve tried having the camera connected before I start SG and connected it after I start SG.

So now that it’s running, I attempt to run a sequence and it stops it and tells me that the guider failed to settle. So…I went back into the tools and removed the guider. Ran the sequence again and still get the same message about the guider. Is a guider required to be calibrated and running to do a sequence?

Also, what do you guys do to get the frame and focus? That was a nice deal with Nebulosity…but that was with a OSC camera. I’m sure I’ll have more questions, but I can’t get off the ground.

FYI, I have an f4 imaging Newt on an MI250 in an observatory, so it’s permanently mounted.

Thanks in advance!


A good place to start is the SGP The First Week document. It can be found d
on our support page under the user submitted area. There are also some good
videos there as well.


Jared Wellman
Co-Owner and Developer
Main Sequence Software

Hi Jared,

I actually printed it out last night. What has me perplexed is the fact that it does recognize the camera at some point, but I don’t know what it is that finally gets it rolling. I watched your Youtube video a couple of times, but the video assumes that the camera is connected.

I’ll fool around with it some more and see if I can figure out what I’m not doing.


The included help file has a tutorial as well.

All you should need to do is select the qsi camera from the drop down and
click the connect button.

I’m unsure what you mean by “get it rolling”.

If you’re referring to the profiles video I wouldn’t bother with that for
now. Just connect the camera and open up the control panel. From there you
can kick off frame and focus to take short images or you can enter values
in the sequence window.

Jared Wellman
Co-Owner and Developer
Main Sequence Software

I got the camera and filter wheel connected and set up a mock sequence. However, I still get the “Guder failed to settle” error when I attempt to run the sequence. Unfortunately, my CSC is just about all white blocks and won’t be able to do a real imaging run to see if I do, in fact, have to have the guider calibrated and guiding before the sequence will run. That doesn’t make sense to me, but if that’s how it works, then that’s how it works.

Thanks for the quick replies!


Phd will calibrate itself if it detects that it needs to before starting.
Again, please use the tutorial in the help file. It is designed to be run
indoors and bypass some of the obstacles you are encountering.

Thanks, Ken! I may run out there this evening to go through the tutorial. If not, I’ll give it a go tomorrow. LSU is in the Regional Championship game this evening and the game starts in about 20 minutes. :slight_smile: