No Sequence Execution

I am trying to test my hardware connections. SGP is using SBIG camera and PHD2 is using the SPG API GUider. The PHD2 server is checked. I set up a sequence using the default target 1 whose check box is checked. 2x30s lum, 5x5s red. When I click run sequence. In about 10s a box comes up saying the sequence has completed. The only evidence for a sequence being executed is that in the target data box it says that Target 1 is running. But no green indicator bars running.

I have no trouble running a sequence when PHD2 is not running. If I open PHD2 after a successful non-guided sequence execution and connect to SGP API Guider as the camera and try to loop in PHD2 I get and error msg saying that SGP_API_Guider is not connected.

What is happening?

If I run SGP with no autoguiding selected everything goes as intended with or without PHD2 running in the background. But if I select PHD2 for autoguiding in the SGP control panel and then do a Run Sequence the run terminates prematurely in about 10 seconds. I have solved the SGP-API_Guider not connected problem. That seems no longer relevant to this premature termination problem. But this problem prevents me from collecting sky data.

How about a response? I haven’t been able to solve this on my own. Somewhere there must be a check box that needs checking. HELP!!!

Sounds like SGP is unable to communicate with PHD2 for some reason. Double check that the server is running in PHD2. And that there isn’t a firewall rule in place blocking things from communicating. If that doesn’t work we’ll need a log to see if we can get more info out of that.

Please see here: