Phd2 quiding warning

DescriptionI have seen this twice while using a Mach 1 mount, Ap telescope connection and an hour in to imaging.

“disable synchronous pulse guide option in mounts ascom driver setting” Where did this come from. On the last occasion guiding failed after a bit. I have not added a log. I wll look for them though. I am running W10 64 bit.

Link to Logs

Useful Info

OS: w10