Plate Solve Fails in Mosaic Wizard

I’ve just purchased my licence for the Framing & Mosiac Wizard. Most of my images will probably be single frames. I used it on the Propeller Nebula the other night. I applied one of my equipment profiles to my new sequence and then fetched the DBW-111 image. I then drew the rectangle around what I wanted to frame. Then I created the sequence and saved it until the night time. After getting my initial guiding going thru PHD2, I then turned the guiding off to do a “Center Now” routine in the Target Setup window. (The fields were properly populated). After selecting “Center Now”, I heard my ATIK 383L taking a shot. The image was in behind a couple of windows in the foreground but I could see it was way over exposed. It was darker at the bottom and progressed rapidly to the point where it was a wash-out. So no wonder the Plate Solve failed. If I am doing this all corectly to this point, how can I remedy the situation of my camera taking a half decent shot for plate solving?

My other thought is: Should I even be using Center Now if I am not using more than one frame for my image?

Yes you should use center now.

Cannot help for the rest. No idea in my mind right now.

Maybe this is an artifact of stretching, but SGPro only reads raw pixel values from the CCD. We do not alter them in any way. If this is an issue with your images, you may have a more serious issue with your camera.

HI Ken,

I think I’m again, missing the boat on this one. The camera works fine. It’s
the operator.

I have totally ignored the plate solve set up when using the Mosaic Wizard.
I think I should set the exposure to

10 seconds and binning to 2 X 2? Something I’m doing wrong in Plate Solving
setup. Forget the Mosaic Wizard

for the moment. When doing my sequences before I started using the Mosaic
Wizard for the first time, all my images

turn out great. It took me a while to get it right on using the Flats
Wizard. Now it’s a problem with Me and the Mosaic Wizard.

I’ve looked on the web for a tutorial but have only seen a 5 minute tutorial
on the Mosaic Wizard.

I am fine right to the point of selecting my image, framing it, and applying
the Equipment Profile to the sequence. I to to the

Sequence, then open up the Target Settings, and see that the fields (RA &
Dec) have been populated correctly.

Then I click CENTER ON and the plate solving starts…This is where it
screws up and gives me a failure notice. So there must

be something in the Plate Solve set up that I’m doing wrong…is this
correct? Thanks again Ken

Seems reasonable to me… This is why we post this:

Hi Randallk,

I use the Framing & Mosaic wizard mainly for the ease of framing my image.
My work flow is :-
File > New Sequence with Profile ( this populates the Framing & Mosaic Wizard with the image scale & imaging FOV)
Select your Profile
Tools > Framing & Mosaic Wizard >
Enter Object ID
Select the FOV
Fetch the Object
Draw the target rectangle (Rotate if needed)
Position the rectangle to suit the image you want (this may be off centre to image you Fetched)
Right click on the number 1 in the centre of the rectangle and choose Center Here
Center the mosaic reference here? > Yes
SGP will then update the RA & Dec
Redraw the rectangle and select Create Sequence
Targets > select Append or Replace
Check Auto rotate (if needed)
Check Slew to target and then center
Other Options check Associate working image with sequence
Then create your sequence with Run, Filter, Exposure, Bin, Repeat
Left click the Gear wheel and you will find that
Center on & slew to are both checked and the RA & Dec are populated.
File > Save Sequence
You are now ready to run the sequence.


Hi Nigel,

Thank you very much for your workflow. This should help me out very much!!


Hi Nigel,
I am out here imaging right now. I can’t for the life of me get the plate solving to work. When I start my sequence, it goes through the centering routine but when it comes to the next automated step, Plate Solve, it fails. I have tried this with my ATIK 383l and now the same thinig happens using my ATIK 3l4e. So it isn’t my cameras. I am not getting something right here. Is there a camera setting that I should be adjusting for Plate Solving? I’m using the local server that works fine when plate solving my completed images. The download of the picture doesn’t look right from either camera. The downloaded instant image for plate solving hardly resembles an image at all and at least I can see why the plate solving woud fail trying to resolve my resultant image. I tried 3 times tonight and then I couldn’t bypass the automatic Plate solve. I had to close out and re-open my sequence and uncheck the move to and center on. One good thing is that the slew to target did put my object just about dead center (NGC7380) skipping the auto plate solve routine but that’s not the answer either. Any help (again) greatly appreciated.

did you ever get the problem resolved ??? If not, try checking the control panel under camera and make sure the pixel scale is correct. For some reason once in a while mine will change on its own to some ridiculous number and I can’t figure out why and it will not plate solve as a result.

Hi Dennis,

Yes, I did get the plates solving to work thank you. Having a bit of a time
right after the plate solve.

Weather’s been lousy but I when it goes to the target it wants to do another
guide calibration and it

always fails. It’s been so long I’ve forgotten al the stuff before this but
I’m sure I’ll get going again.

Thanks Dennis