Plate solve running And getting back


I have a problem with setting the SGP so that PlateSolve will work.

I frames & mosaics set the object, create a project. I run, NEQ is spinning … stops, he writes that he is doing a PlateSolve calibration cage, then he interrupts it (as I will take a look at it there stars can be seen) and NEQ returns to its starting position. The settings I have made are from some guide found from the web (of course those I have changed about my camera). Where can the catch be?

We’ll probably need a log. Please see here:


Usefull help

Why don’t you try writing in intelligible English - then maybe someone can figure out what your problem is. “I frames and mosaics set the object” – ??? “he writes that he is doing a PlateSolve calibration cage” – ? Who is “he”?

Be nice.
He may not be fluent in English.

@Mxer Try writing in your native language then use Google translate to convert to English. Post both the original and the translation.

Okay, I’m sorry for my English, it’s not my native language. It will be by the translator.

At the outset, I will describe how I do things from the beginning and where I stop.

I have configured the profile for my devices. I set the camera, connected the NEQ assembly via BT. ASCOM detects it, connects to it and allows it to operate.

In the frame and mosaic tab, I chose the object that I would like tophotograph. I set how many and what frames I want to do. I run the sequence, the NEQ rotates. I know in the sky where to look for the object that I want to photograph, but the NEQ stops halfway. The next step that is performed is the plate solve. A 5-second photo is taken, followed by a thought system. The green line moves and after some time a message pops up saying that the task can not be completed. NEQ returns to home position.

I found a few tutorials on the web and set up a plate solve service according to them, as you can see, it’s not quite right. Could you see my settings and suggest what I should change.

I still have a question about my geographic data. Where should I enter them? There is a field in the ASCOM control to insert them, but is it somewhere else?