Plate Solving Error

I’ve been using SGP’s plate solving and it has worked great for me. I have Pinpoint setup as my main plate solve and all the other settings set. Over the weekend, I was successfully able to slew and plate solve to center M101. Last night, however, I was getting an error which I have no clue how to fix. If someone can help, that’d be great!

The error occurs when the plate solving window appears. In step 1, the reference frame is solved. In step 2, this is the message:

Plate solve and Sync to Camera Frame
Failed! Failed to solve scope frame
Solve Failed! No matching stars found.
Check your estimated center-point RA/DEC, and your image scaling and…

I’m on Version



Please see this post and we’ll see what we can find:

Here are files and more info.

OS: Mac OS X Yosemite 10.10.3
SGP Version:

sg_logfile_20150520222309.txt (140.3 KB)



Are you using boot camp for windows or some type of fusion product? SGP is windows only.

I’ve noticed pinpoint isn’t good on my first try but usually works after the first sync. I have a local server that handles the failover.


Hi Chris,

I don’t know why I listed my OS as a Mac when I was using my windows 7 netbook. The weird thing is that just several days earlier, plate solving was working just fine. In one instance, I did get the same error but I simply re-ran the plate solving or that I didn’t slew to the target with SGP. I made sure to apply the same solution this time around but it did not work.

I should mentioned that I did get an email from Pinpoint about my license expiring. Could that we why?


I don’t think so. Your software should continue to work fine… I believe that is your support license expiring.

I can’t really be sure unless you save the offending image to disk (right click it), but I suspect that the image has insufficient data:

[5/20/2015 10:24:33 PM] [DEBUG] [Telescope Thread] Plate Solve Hint RA: 14.0462050437927
[5/20/2015 10:24:33 PM] [DEBUG] [Telescope Thread] Plate Solve Hint DEC: 54.3847918510437
[5/20/2015 10:24:33 PM] [DEBUG] [Telescope Thread] Plate Solve Hint Scale: 5.61129388828804
[5/20/2015 10:24:33 PM] [DEBUG] [Telescope Thread] Plate Solve Hint Angle: 6.01513567305971
[5/20/2015 10:24:33 PM] [DEBUG] [Telescope Thread] Plate solve binning: 4x4
[5/20/2015 10:24:33 PM] [DEBUG] [Telescope Thread] Plate solve exp len: 1

A 1 second exposure, even at 4x4 is probably not enough data. Try around 7 seconds or so…

1 Like


I’ll try and set the exposure to 5 or 7 seconds. I don’t know why it was set at 1 sec.