Plate solving problem

Good afternoon all, I have been using SG pro since last september and have never had any problems until now. If i may give you a brief outline. i updated SG pro at the begining of July, when i came to use it on saturday night i found that Sg pro would not plate solve my image, my routine is get everything set up then i would take a five second image once it was downloaded i would use sg pro to plate solve it but this time it kept coming up with errror failed to solve. I am using I would appreciate any help that you can give me, i must say that i am not the best at using a computer so plain and simple explanation would help. thank you in advance.

Here is the log file -

Please see THIS POST on how to ask for help. We will need to see a log file in order to help.

Hi, Are you sure your internet connection was working? It seemed it hat trouble to resolve:

1 Like

Hi i use the local astrometry which does not require the internet.

According to your log you are actually using the remote, not local ANSVR. Check your settings under Control Panel/Plate Solve Tab/ Blind Settings.

Assuming that you have previously set up ANSVR according to the directions, the Blind Settings should look like:

Thank you Joelshort, i have been in and have changed the setting. I can’t believe it was something that simple, i did say i was not the best with computers. I’ll have to wait for a clear night to try it out, thank you for the help.

good afternoon Joelshort,Iam still having the same problem as described above. I have checked the settings in the plate solve, settings / blindind settings and they both say End Point: ANSVR(local but it is not available in in the plate solving interface. plaese can you help.

Sorry thunderchild, I’m not sure what to do at this point. Did you carefully follow the install directions for ANSVR here?

Joelshort everything was fine and working perfectly until SG Pro wanted to update since then the plate solving has been a complete waste of space, all the ANSVR files are the same as before the update. I have had too resort to using Astrotortilla which is using the same files and it works fine. The problem must be some where within the update files.

I think you may have uploaded the wrong log file. No plate solving attempts are in this one. Looks like SGP was started and then noting after that.


My apologies Jared, wrong log. i have checked my astrometry files and they are the right ones. here is the correct log file.

Yup, looks like it’s failing :-/ it could also be that 75 seconds is not long enough. On one of my cameras it take about 2 minutes. On another it takes about 10 seconds…both are repeatable.

Do you happen to have a FITs with that setup that you’re failing to solve? Is the arcseconds/pixel setup correctly? What are your settings for ANSVR (attach a screen shot of this page:

Can you successfully solve the image below by following these steps:

  1. Drag and drop image into SGP
  2. Right click and choose “Plate Solve”
  3. Click “Solve” on the Plate Solve Dialog leaving all settings as is.


good morning Jared, I have used one of the fits i have that was solved with Astrotilla and drag and dropped it in SGp, it was solved in 137 seconds. i am not sure where to find my pixel / arcseconds setup? and my ANSVR settings are exactly as your link above.

Good morning Jared, now i am back off holiday i have tried to open the Monkey Head FIT that you sent over but all three of my computers are unable to open it, is there any update on the problem with the plate solving and my settings. I appreciate you are busy with other request’s for help but would like to solve this issue so i can get the full benefit from your software.
thank you Stuart

Hi Jared, have finally downloaded your fit file and have put into SG Pro and solved it in 15 seconds, hopefully this will help you solve my problem. is there anything else you can suggest?
Thanks Stuart.