Plate solving stuck

After finally starting to get to grips with SGP I am now getting an error message on starting the program (see image). When trying to plate solve it gets stuck on Downloading plate solve image (note I am using plate solve 2 and not blind solve). Also tried to plate solve by opening an image from previous session and again got an error message. Very frustrating as it worked seamlessly before.
Any ideas would be appreciated.

That error doesn’t have anything to do with plate solving. That is a known issue with part of SGP that checks for updates that will be released very soon.

As for the plate solving errors we’d need:

  • SGP Log
  • FITS image you were trying to solve
  • SGP Sequence that has your camera settings in it.

You can find more info about where to find these things here:

From there we can take a look to see what’s going on. Also here is an image you can attempt to solve that has hint data embedded in it so you can at least attempt to make sure that the solver is setup correctly:


Thanks here is the link to the problem when it happened early this morning 26th April


Here is the link to the FITS file. Interestingly I have tried plate solving with this image just now and it just worked.! the problem seems to happen intermittently