Platesolve fails when starting Run Sequence

Having aligned and mapped the mount (GM2000) I start a Run Sequence but when it reached the target and started the platesolving it failed when using platesolve2 , I also tried with PinPoint and failed again.

Now, if using the same image that failed previously I platesolve through the Control Panel ‘Solve & Sync’ it worked both with PinPoint and Platesolve2.

I also tested it by right click image on the main screen and selecting PS It also worked binning 2x2 by the way.

So, its not an issue of using one particular platesolve program but the failer of the ‘run sequence’ workflow that when it reaches the platesolve it fails to read the image.

The target NGC6992 RA & DEC both in my mount HandControl, TheSkyX and SGP coincided, so it wasn’t an issue of coordination.

I am running PlaneWave is version 2.28 , latest SGP version and latest Pinpoint version as well. Both the parameters in Control Panel and the Equipment Profile Manager and similar.

Any help will be appreciated



We’ll need SGP logs as well as a FIT that is failing.

Thank you,

Thanks Jared for replying , please find the last log from last night, I might not have save the image, will have a look later, but in any case the this log and the one before has the information about various run that I did last night.

sg_logfile_20190803002125.txt (279.0 KB)

Hi Jared, I don’t have an image related to the log provided, if necessary to find a solution I can try again tonight and if it fails again I can provide a log with it corresponding image. Tested with MDL last night and it when prefect the Platesolve was achieved within seconds (same target and equipment).



Very odd error. I don’t think I’ve seen this before:

[08/03/19 00:25:32.670][DEBUG] [Telescope Thread] Auto center validation frame failed to solve. Solve failed!  The value is out of range.: Catalog
[08/03/19 00:25:32.670][DEBUG] [Telescope Thread] Adding sequence level notification: Auto center validation frame failed to solve. Solve failed!  The value is out of range.: Catalog

It makes me wonder if your APM files are corrupt or missing from where PS2 expects to find them? Can you run solves through SGP without going through a sequence?


Thanks for replying, now I am in doubts I will during the week take new images and will try to platesolve, and follow what you suggested without using ‘Run Sequences’ image. I am pretty sure that I shoot directly (without the Run Seg) and it platesolved, but to be 100% sure I will run a sequence and take some images.

Question, I can reinstall the SGP , previouly eliminating both current APM and UCAC3 files from my computer and see if this would clear this error?