Sequence fails to start

I inadvertently had an empty event ticked in my RGBL sequence i.e. 5 events ticked instead of four. When I started the seq it said uncheck the event which I did. I then started the sequence and it said the same thing. So I deleted the event and saved the sequence. I tried t start it again, but same message. I had to disconnect all the gear and close sgp. I opened the 4 event sequence but it still would not run.

So I created a new one with 4 events and that is now running. Perhaps a bug?


Possibly. Please see this post for instructions on asking for help:

Thanks Ken

Here is a link to two logs - I think the earlier one had the problem I mentioned

The later one I hope contains information on a sequence that aborted but I don’t know why. Perhaps it was because the mount didn’t flip.

Thanks for your help, much appreciated. In the future, might there be a log analyser (bit like the phd2 logs viewer) which allows us to view a log and check significant events ourselves? It would save troubling you guys with trivia.

best wishes and thanks for great software,


There is no real notion of an “empty” event in SGPro. If it exists, it can be executed. The one exception is when a CFW is connected, but no filter is defined. Like this:

The “None” refers to the selected filter. Then when you run the sequence you get this:

Is this what you mean? It is hard for me to interpret from your description.

Once I acknowledge this, untick the event 5 box and click, run, the sequence starts without issue.

Hi Ken
The first image in your post represents what I had. It was an LRGB sequence, but my default in tools options is to have new sequs with 5 events. I had inadvertently checked the 5th event which had no filter or exposure time set etc.

I got a message v similar (not sure if same) as per your second image, but when I went to the sequence and unchecked the 5th event, the sequence would not start; I tried a few times having reset sequence progress.

Anyway, it’s no real problem and I’ll just be careful in future to check - in fact I’ll probably goto tools options and ask for 4 events as standard.

thanks for looking,

OK Thx. I tried to reproduce this issue many different ways and could not. If it happens again, logsa would be the only way to provide any more insight.