Sequencer window display problem since


My obs computer has no problem at all but my home computer is not displaying the sequencer window properly since I upgraded to The right side of the window is cut short and there is no way to access equipment dropdown arrows or properties and connect/disconnect buttons. I am attaching screenshots with versions, and Logfile is also attached.

sg_logfile_20170112114836.txt (19.1 KB)

Try the Windows shortcut key to maximize the Window. It is Windows key + up-arrow. The Windows key is the one with the windows logo on it.

Thank you. Tried that already but it didn’t help :frowning:

Ken, Jared - this is not a big deal for me right now. Just wanted you to know about it.


Interesting… I’m almost certain that, whatever is causing this, was introduced when I made the sequencer window vertically resizeable. Still, I am not sure what it is.

Do you have Windows UI scaling on? If so, to what extent?

If we can’t figure it out, I’ll give you a test version with the sizing removed and see what happens.

1 Like

I agree… this happened right after you introduced the vertical sizing option.

Windows UI scaling is on at 125%. When I revert to 100% the problem disappears… but then the letters are too tiny for my aged eyes at the resolution of Macbook Pro :slight_smile:

As I said earlier, this is not very important for me and there is no hurry. Just wanted to report it.


I get similar if I switch between multiple screen and single screen on remote desktop. It is a windows thing as it affects all the applications in this case.

At the 100%, can you drag the windows to the left and then go back to 125%?

OK, Thanks. I think I will need to remove vertical sizing until I can reproduce and fix.

1 Like

OK… take 2. attempted to back out the changes that broke this window from sizing properly, but failed. pretty much restores original display behavior and, at the same time, removes support for vertical sizing (at least for a bit… this is not a feature that should hold the 2.6 release).

1 Like