Sesto Senso 2 focuser does not show position i SGP and can not be moved

I have installed and used the focuser successfully. Got a nice V-curve.

Now when using it the second time the focuser connects in SGP.
Nothing happens when trying to move the position manually.

The Current position states 0. When trying to auto focus the sw reports that
the position is 0 and can not run.
The focuser connects and can be controlled by the supplied sw Focuser manager.

Uninstalled focuser sw and installed again.
Made a init and calibration in Focus manager.
The problem still remains. Can not control the focuser from SGP.

Any suggestions?


Hi there,

We will need more information to be able to help. Please send us logs, SGPro and OS versions and we’ll take a look.

More information here How to Submit Logs in SGPro - SGPro Support - Main Sequence Software

Support requests go in this category #sequence-generator:sgpro-support

Hi Ken,

Sorry about the category.

I have now solved the problem.
I unplugged all USB connected devices and left the Senso connected.
Restarted PC. The Senso worked, then connected the other devices.

That seemed to do the trick. Must have been a USB issue I think.


1 Like