SGP 3.03.169 won't start in Windows 10

SGP was working fine and suddenly it wont start up when I click on the desktop icon. I have tried running in recover and reset modes but it still refuses to start. Re-installing/rebooting makes no difference. However if I install SGP that works fine (but isn;t compatible with any of my profiles or sequences).

I had a similar issue, it was the equipment profile that was corrupt, so I just uninstalled, renamed the folder “c:\Users\YOUR USER NAME\AppData\Local\SequenceGenerator” to “c:\Users\YOUR USER NAME\AppData\Local\SequenceGenerator_OLD”. then re-installed. A new folder will be created ok.

Thanks for the suggestion. I just gave that a try, but SGP will still not start.

Is a log being generated? See here for how to find logs:


Hi Jared, No log is generated.

Any ideas anyone? I’ve been dead for 2 weeks now!

Hi Peter

Sorry to hear that you haven’t found a solution yet.

Have you tried deleting the folder in: Users/NAME/AppData/Local/Main-Sequence_Software/ ?

It looks like:


I have found that to work in the past rather than just renaming the folder.



Thanks Barry - I’ll give that a try.