Sgp wont plate solve

HI , it did have the pixel scale box checked. My camera calculate’s to 1.63 arcseconds per pixel.but it still would not plate solve, I also got some other kind of message when it failed to plate solve, but I dont Rembert what it was, I don’t get to image much in pa, from all the clouds and rain.

PlateSolve2 is VERY dependent on accurate image scale. Are you sure that the pixel scale is precisely correct? You could upload the image to and solve the image there to be sure that your scale is correct.

Have you set up the blind solve failover ANSVR? If not I would suggest you try that, so if PS2 fails ANSVR will kick in and solve the image and ANSVR is a true blind solver.

If you have a saved image you are trying to plate solve, please use dropbox or some other file sharing service and provide a link to download that image and I’ll see if I can solve it on my end.

Also, please provide camera and telescope info.

HI Joel, another question, my eq6r pro mount has a USB port on the hand set, I connect the USB cable to my computer, as a way for sgp to platesolve, so the cable goes from computer to handset , I have all the drivers installed, my question is, can sgp work that way? I do my initial alignment, with my handcontrol, slew to my target,( with handset) and try to have sgp perfectly center my target, I would rather use hand control,as opposed to a planetarium program to control mount, and I know sgb detects mount, my question is, can sgp work this way, and what would be the workflow for running it this way? Should I align mount with h.c. first, slew to target and then connect to sgp, or is there a better way to do i? Thank you, Shawn

Hi Joel, and yes I did install the astronomy. Net and I have had that solve my images but the problem is with the plate solve 2, but even the solved but did not center my mount, after the solve, I am totally confused on how to get this all to work together, I thought I had it, but I guess I was wrong

HI again Joel my arcsec. Per pixel is 1.63 at 1x1 since I bin 2x2 to plate solve, should I enter that number?

Unfortunately I can’t answer your question about using the hand controller. Perhaps others with the same mount or Synscan controller can weigh in.

Please see this thread on how to ask for help. For creating the log file, start SGP and get everything connected. Then try to plate solve (either a saved image or a frame and focus image if you are outside at night). Once PS2 fails then close SGP and post the log file here.

No, enter the 1x1 image scale, so 1.63 is correct.

HI Joel, I got a chance to get out last night, and do some images, I again tried to use plate solve 2, I first confirmed the catalogs were installed, and that my image scale was correct, I used the framing and mosaic wizard, to bring up m31 as my target, but again, plate solve 2 did not work, got error messages, that it could not find apm catalog, but astrometry. Net the backup plate solver, did solve it, I tried again to use ps2. On an image I just took in frame and focus, and ps2 failed and I got an error message that said that there was no fits header so solve failed. I then changed my plate solver to astrometry. Net and started from the framing and mosaic wizard again, and I wasn’t enthusiastic! But to my surprise solved the image and then slewed and centered my telescope to m31 dead center! So since I have Internet access I am just going to use as my plate solver, I realize it’s slower, but it works! I can’t get plate solve 2 to work at all. Thanks. Shawn

In the plate solve tab set the # of tries to center to something like 5. The default of 1 is not enough.

Well, PS2 should work and it will solve much faster if set up properly. If is working, then I would strongly suggest you use the LOCAL version of (ANSVR) as I linked to in the above message. ANSVR doesn’t require an internet connection and is very reliable.

From your last message it appears as though PS2 is not able to find the APM catalog, even though you have downloaded the catalog. Pull up the PS2 settings window, then go to File/Configure Directories. What do you see there:

HI Joel, I did install the directories onto my computer so I don’t have to use the internet, and it solves much faster, in a few seconds, what I can’t figure out about ps2 is that when I check the status of the ps2 directories it says " status ok" for both of them that’s why ps2 is so frustrating, it should be working, but it is not. But astrometry .net local, is working excellent! WEIRD!

That is strange. If you can share an image you’ve taken with SGP I can try to solve it and take a look at the fits header.

HI Joel, I am still in my trial period of sgp, and even though I had problems with ps2 working. I am extremely impressed with the quality and service that I have experienced with sgp and definitely plan to purchase, in the past I used nebulosity 4, and the 2 don’t even compare! I am looking forward to learning all the other function’s of sgp, and thanks for all the help! Shawn

Hi joel here is an image i took last night that ps2 says " cant read file" unhanded error has occured , or something like that, but (local install) had no problem solving. thanks shawn.

OK, well that image solved with PS2 on my computer in about 3 seconds, with an image scale of 1.61. So I think there is probably some installation problem with PS2 on your computer. Just to be clear, PS2 is included with the SGP installation file. You don’t need to do anything other than download the APM and UCAC3 catalogs and point PS2 to the catalog directory location on your computer.

The only thing I can think to try is to uninstall SGP and reinstall. Your SGP profiles will still be there, but you’ll need to arrange the SGP main screen again how you like it (module placement).

Last I knew there were 2 connectors on the hand controller, and if one of them goes to a USB port, it has to go through a /serial to USB converter first/.

Before you go worrying about plate-solving, id worry about getting that part sorted first - and then you wont have to manually slew to targets either.

Right now im more worried about shoving serial signals into your PCs USB port. Maybe things have changed since I got my Orion AV/EQ6 Pro, but NOTHING from the hand controller plugs direct into a USB port as far as I know.

As far as Platesolve 2, when the ps2 window comes up to platesolve, in that window will be the width and hight that ps2 thinks the image will be (in arc-seconds I think ?). Make sure that that corresponds withe the FOV of your sensor/optical system.

Lastly, my experience with SGP and PS2 is that if you arent /fairly/ close, i twill fail and act like it is for you.

When I had the issue in my case it was because EQMod init file was corrupt and as a result my actual declination was about 8 degrees off from the setting.

Thanks for the imput, but the new, eq6r pro hand controllers now have a USB port already installed, you no longer need a serial port, I seem to have everything working now. Thanks shawn

HI Joel thanks for the reply, I checked to make sure I have all the catalogs downloaded and they come up as status ok, but ps2 won’t work although I am using ( local install) and I am having no problems at all, also I am nearing the end of my trial period, and plan on purchasing, at the end of trial when I open sgp will I get the option to purchase, then , or do I have to go to the website, and when I purchasee will all my settings and profiles stay the same? Thanks shawn