SGPro starts a plate solve with a start time set

I am trying to use a start time time in the Planning tool so everything is ready to go before it gets dark. I set the start time for after darkness and hit the Run Sequence button, but rather than sit and wait until the set start time. SGPro begins a plate solve, obviously not successful as it is still daylight.

What am I missing here?

The same happened to me, i believe this is a bug introduced in the latest SGP version

@Jared any thoughts/ideas?


Hi Guys,

I setup for an 11:40 pm sequence start for last night. At approximately 9:15 pm I hit “Run Sequence”, the software brought up PHD2, and then waited for the 11:40 hour to start.
Everything worked as expected.

SGPro v3.0.2.91
PHD2 v2.6.5dev1
ASCOM v6.3

Hi Niteman

Looks like I had similar settings to you, as far as I can see, except that when I hit run sequence, the set up tried to so a plate solve. ie the set up was trying to find out where it was pointing. Obviously failed to plate solve as it was still daylight.

Hi alcol,

I appreciate that you are having problems.

You might want to post your logs. They’ll be lost on me, but others will likely find the missing link.


Hi Mark
Not sure I can find the offending part in the log. I may try to run it again to see what happens.
Thanks for feedback

Investigated this and found out that PHD was set to start up when Run Sequence was activated. Hence PHD started ahead of the selected start time for the sequence to start. I un-ticked the start PHD box and the sequence duly waited until the selected time to commence - success. However, when the sequence tried to start I got the message " Cannot rotate camera because the rotator has nor been synced with the actual sky angle. Run solve and sync and try again."

I click OK and the recovery mode page opens and says try again in 45 seconds. I click “try now” and the sequence runs as normal.
I have the rotator set at manual rotate.