Slew and then senter option (

If you move to a target not to far from the meridian, with EQMOD you have the option to use an option called “Force flipped goto”. This sends the mount to the opposite side of pier from where it would normally go. Hence, you will not need a meridian flip at a later stage.
Here is the problem: In EQMOD this option is a check box that is unchecked once a forced flip has taken place. But the “Slew and then senter” option issues two slew commands. One to slew the mount (which unchecks the EQMOD check box) and then one before the centering (plate solve) starts. If you are on the correct/normal side of pier, you will not notice this last slew command since the mount is already slewed into position and nothing happens. But if you have used an EQMOD forced flip, the mount is sent into a meridian flip.
I simply wonder if this second slew command can be removed. I can not see why it should be required.
It effectively ruins all attempts to avoid meridian flips when it is not necessary.


I don’t think so. Most of our users need this. Why do you need to use the EQMOD option to force flip? Why not just use SGPro with an “early flip” option or start with the mount on the east?

OK, I did not know it was possible to to start the mount to the east. How is that done?
(I still don’t understand why a double slew is required by anybody though). :slight_smile:

I don’t know for EQMOD, but I would be surprised if you couldn’t… there are so many knobs and levers on that thing… I imagine the process would look something like:

  • Manually place the scope on the east, then select starting properties in EQMOD that reflect the current position of the scope.
  • Run a blind solve and sync via SGPro (Astrometry.NET or ANSVR).
  • After the scope syncs, you should be ready to go… SGPro will not try to flip…

@Heno I did use the same forced flip to start to the east using automatic centering with SGP Pro, but a few years ago. There is an hidden option to disable the automatic unchecking of that box. Find the EQMOD configuration file (in my case under C:\Users\afzelius\AppData\Roaming\EQMOD) and change the state of this switch:


This should maybe do the trick.


@mikaelA, thanks for the information. I will have a look at this. It will probably help with the problem (double slew command), but it is also risky as it will be easy to forget to uncheck it. It is not always I want to send the scope to the opposite side.
Avoiding the double slew all together would have been a better solution for me. But I’ll give it a go.

I realize that the “double slew” is not ideal for you in this particular situation, but many, many folks rely on it. In reality, it’s not a double slew, but rather an iterative, closed loop slew that will continually issue slew commands until it is precisely on center. It’s just not an option to turn this off.

OK, I understand. It’s so much easier to accept a yes or a no when you know the reason behind the answer. I’ll try out Mikael’s proposal above.