Software starting Sequence SGPro, PHD CDC

Hello SGPro community,
Now that i get Platesolving to go…I had Problems to start al Programms in right Sequence …
i started PHD2 then, SGPro-conneted all…then it happens…after i started Cartes DuCiel and “connect” a second EQMod window popd up in the background…and nothing goes from there…
so now my question is…
in which order to start PHD- SGPro- Carte du ciel and which with Admin option checked…
how are u start ur Night


Hi Werner,

I do not use EQMOD but I do use Cartes du Ciel. I would be willing to bet that your problem has to do with your running CdC as Admin. Was there some particular reason that you run it as Admin? I myself have never had the need to run CdC as Admin. With ASCOM, you really need to be running everything as the same user account – either all apps as Admin, or none. If possible, it is much better to run everything under your account (nothing running as Admin.)

FWIW, here is my startup sequence:

  • Start ASCOM Scope driver (for me it’s Gemini Telescope .NET)
  • Start PHD2, connect equipment
  • Start CdC, connect to Scope
  • Start SGP, connect all equipment
    In my case the order really does not matter, other than that I prefer to start the ASCOM driver first. Otherwise it will close when the last program closes and I prefer to be able to close it manually in case I want to use it to park the mount if necessary.


Hi Andy,
I had only SGPro as Admin run…i dont know why i started it as admin…i tried so many tools …Maxpilote ccdCommander…all need other settings …so i get confused(maybe my Age is also an option;) )
but now i will stay with…SGPro…Great Support(Forum requests-built in,Trial Version,not to expensive…)
ok now i set all to NO admin…i will report…thx another one;)


Personally speaking I founf connecting your mount to a POTH hub far more reliable it acts as a middle man for applications.

this night i could Test 10 Hours…

  1. the starting procedure is now with admin rights…phd-cdc-sgpro so far so good…
  2. at filterchange with the G2-8300 External filterwheel the wheel turn at exposer start not before even if i set “filter change delay” to 10in Equip Profile Manager/fw setup tab…
  3. Plate solving with local server worked till Meridianflip then total fault…not solved
    switched to elbrus…some time worked sometimes not with the “hrresult error”

hope we get it solved;)

That error indicates SGP was unable to find Elbrus. How was Elbrus installed? Of you used the installed on our download page did you run as admin? Can you solve with Elbrus stand alone?


Hello the installer worked not…i installed it from hand…after elbrus forum
ah no it was not set to Admin…standalone works…i forget to say…the sloving problem started after AUTO MERIDIAN Flip.
then target M51 was not in the FOV …then the Problem starts…even in elbrus setting from 2 to 10degree brings no result…

Ok…whats about the filterchange during exposure…not before? Even when set time in dialogbox see earlier post no succes…for testing in APT
The wheel turns ,then exposure…so i think its sgpro related…this is the last unsolved “problem”…
Btw its rainy again :frowning: