Trouble starting ansvr

I tried to install the since I have figured out astrotortila settings. However after the install and database download I cant seem to get it to work. When I tried to launch the settings I get an error page stating the config file cant be accessed. I uninstalled and then re installed it again. After a restart the server started up and all I got was this page The next day I tried again but after the sever start it just closed down after about 30secs.I am not sure what I am doing wrong here but would appreciate it if someone can assist me

Sounds dumb, but did you reboot your computer? Sounds like the server is still running.

I’ll second MADS… check your Windows “Startup” folder, if ansvr is in there, then it is likely already running. You can verify that for looking for it in Task Manager. The other less likely possibility is that you actually have some other program running that’s using port 8080. If that’s the case, you can adjust ansvr to use another port.

(I’m new here, and new to SGP, and ansvr, but I just worked through the same thing, myself… I thought I needed to start it up, and that something was wrong, but, it was already running.)


The reboot was the first thing I thought of as well and I did try it several times so I am sure it is not that.I will check the issue if the port that is already assigned and let you know

1 Like

I got it resolved thanks for the assistance

Wayne, what was it?