Trying, and failing to plate solve

I’m using sgp v2.4.1.10, with a local solver. I’ve set upa four panel mosaic. It worked fine for an error of 200 pixels, but I then bought it down to 50 pixels. It finds the first couple of panels of the mosaic really quickly, but then the scope stops moving to correct for plate solve errors, it gives the same error, give or take, for every solve on the the next panel, and eventually gives up when it fails within the specified number of attempts.

I’ve played about with scope balance, and the high and low scope speed controls in telescope control panel. no change…

It’s an AZ EQ 6 via eqmod, with a 1.2 arc second per pixel resolution.



Are you appending each synch to the eqmod pointing model? If so, do you have the option set to reload this model when you next connect to the mount?

I had these options enabled when I first started using SGP and experienced the same as you - that after so many synchs, centering would not achieve satisfactory accuracy.

I now only synch for the current imaging session and do not open the synch model for the next session, ie I start from 0 points in the model each time. Plate solving gives me the accuracy each time and I always centre within 20 pixels after two or three iterations.

On your next session, uncheck the option to load the pointing model and see how you get on.


Sorry Barry, I don’t think I have a pointing model enabled, where do I find the checkbox to enable/dissable?
I’ll have another root about.
Me and software are in a constant battle :smile:

Thanks Huw

OK, I’ve set the tolerance to 100 pixels, now it solves all the time! explain that one away!

100 pixels is well within my tolerance level :stuck_out_tongue_closed_eyes:



In Eqmod, click on the Pointing Model icon (looks like a spiral bound notepad) and in there uncheck the Load Alignment Model option.

With an AZEQ6 you shold be able to get centering within 30 pixels each time no bother.



Thanks Barry, I’ve checked, and nothing is enabled in the notepad. However, it is now solving faultlessly to 50 pixels (or so it claims). I have however had one mosaic which would not merge in MSICE, but the last few tests did, I’m at a loss.

Thanks again Barry


Huw - I used the az eq6 with sgpro for a while before I changed my mount - it centred to 3 pixels. Do you have eqascom set to dialogue mode? If it is on append on synch I had the same problems as you are saying. I did not run with a model in place