Trying to get elbrus to solve with my gear

Thanks for any help with this. I run ansvr and it works fine. I also run stand alone astrotortilla. I understand that Elbrus is quick, so I wanted to use that. I have installed it as per the instructions provided by SGP, and configured it as best I can, but it always fails to solve and I use my failover (ansvr).

I saved a fits file last night of the leo area of sky and tried to solve it today but tried loads of options with no success.

AT solves the image as RA 11.26 dec 13.36 and I have verified this in a planetarium (SKY x), so I know the solution.

Here’s my relevant info
camera SBIG stt 8300 3326x2504 pixels WxH, pixel size 7.4 micron
C11 scope with 0.8 reducer, FL 2200mm (with reducer attached)
combination of above gives 0.69 arcsec per pixel (as calculated in SGP calculator)

in elbrus config I have asked for images upto 2 degrees
in the optics section i put 0.69 for both x and y arcsec per pixel
image orientation - I just put zero (I have no idea on this - the camera is in a fixed postion)

also it seems to start with RA as 173, why is that?

I just keep getting ‘invalid solution’ or no solution.

thanks for your help


The issue is likely your orientation. Since you have ANSVR setup what you can do is do a blind solve and sync and immediately do a normal Solve and Sync. The Blind will populate your camera angle and sampling which the normal solve and sync will then use. You should only have to do this once and save those things off with your profile.

If you want to check your overall Elbrus settings you can use the image below as a “Target” in SGP. This image has all of the needed fits headers correctly populated and should solve quickly.


thanks Jared - I have done as you’ve suggested with my ‘Leo’ image and the angle turns out at 206, with sampling at 0.99. I blind solved, got these figures and put them into the elbrus settings. In the target settings dialog I then clicked solve and Elbrus compained it didn’t have the sampling figure, so I put the sampling and angle into the target setting dialog and clicked solve again. It solved v quickly with 60 sides.

I then saved my equipment profile (checking in control panel that elbrus setting had the 0.99 and 206), closed SGp and restarted it just to check. I opened my Leo image in the target settings dialog and tried to solve it, but elbrus isn’t picking up the sampling and angle figure even though it is still in the elbrus settings. If I manually put them in, it will solve, but of course for automation, I can’t do that in an imaging run.

Any idea what I’ve missed?

Thanks for your help

You can’t just open SGPro and solve, you will actually need to create a sequence using your newly saved profile and then try and solve. Even then, these hints (on the control panel camera tab) are only applied to images taken directly from the camera.

For images opened from the disk, there are no profile settings that apply to solving these types of images. Their hints are pulled from the FITS header. If the hints are not present in the FITS headers, then you will be required to input them manually. This is the case when you open your Leo image. If you open the image that Jared linked you will see that the hints are populated properly.

This makes it sound like you’re putting these values into Elbrus. Is this the case?

You need to input the scale and rotation into SGP and we will pass those along to Elbrus. You’ll need to save these with a profile/sequence as Ken mentioned.

You can find these in the Camera area of the control panel:


got it - thanks for your help Ken.
best wishes

sorry just seen this post too. Yes I was putting them into the elbrus interface. I will do it via SGP as you say. Thanks for your help.

best wishes