Which Index Was Used For the Solve


I am not seeing the index file that was used for the solve shown in the SGP log files and don’t see it in the ansvr log either. Maybe I am not looking hard enough - anyone knows how to find what index file was used to do a solve?



Hi Farzad, I run the Watch Ansvr log from the Windows Start Menu. It reports which Index was used to solve the image, so have you tried that?
Good luck, Geof

Yeah, that is the first thing I did and could not find it. What is the text string? Maybe I can search. Thanks.

Hi Farzad, I don’t know the exact text string, and i’m not on my obs laptop which is in my observatory, but the result is usually found a few lines up from the final line of the log. Perhaps search for the word ‘solved’ or ‘solve’. Good luck, Geof

I actually found it - I don’t know why I could not see.

In my case it solved with index-4208. What is interesting is that it started with that index, failed, looked at other index files, failed, and then solved with 4208.

1 Like

Hi Farzad, I’m pleased that you found it. Note however, that ANSVR cycles through a series of field objects for each index, starting 1-10, then 11-20, 21-30, etc., etc. It solved your image on the 2nd cycle, i.e. field objects 11-21. This is a normal process and was the same when I used Astrotortilla before implementing ANSVR with SGP.

I think SGP also documents plate solving activities, but I don’t think it reports the index file that was used. I had suggested once before that in the interface that appears after a successful solve it is a great place to include the index file that was used along with scale, rotation, etc.