WiFi scope

After some advice if at all possible.
I wish to connect my android tablet (nexus 7 2013) to my laptop via WiFi scope. To do this I have set up a tp-link mini router as an access point and a located an IP address for the laptop.
Both my laptop and tablet can connect to the router and WiFi scope sees the correct IP address but I cannot get a connection from Skysafari!
Checking the router config, both laptop and tablet are listed in the connected dhcp client list.
Any ideas as to why this set up won’t work??
I know android doesn’t like ad-hoc networks but as this isn’t one I was wondering if it might still be an android issue.
Any suggestions would be appre iayed though please bare in mind I’m a bit of an IT numpty!

Ignore the above as problem sorted at long last!!

Hey Dave, why don’t you post what fixed it so others can benefit?

If you’re using SGP at the same time you should know SGP has the WiFi Scope functionality built in. And the two will actually fight. I would recommend just using the SGP version while you’re imaging. If you’re NOT using SGP at the same time then WiFi Scope is a fine solution…but you could still do this through SGP stand alone.

Also you’ll want to disable the options in SkySafari to update the time and location upon connect. That can cause havoc with some mounts.


1 Like

Thanks Jared. Have ticked that box on all my sequences now.
Main problem turned out to be Firewall related.

Only way i could get this to work was to check the “allow external access to telescope” box first then boot up wifi scope so i assume this is the correct sequence…though i was getting a major lag in skysafari but think this an App issue so ive contacted Southern Stars.

If you are using the “Allow external access to telescope” via SGP then WiFi Scope should not be used at all.

Are you saying you could not connect through SGP only?


yes Jared, just ticking the box didn’t seem to be sufficient for a connection. If I booted wifi after ticking the box it worked.
Using version 2.3