Wil not download

Thanks again for the great info. New issue (repeat of an old). I have an ASI 2600MC Pro connected directly to my laptop via a USB 3 port. SGP will not download an image whether I use Take One or a sequence. I had this problem a few weeks ago in SGP, Sharpcap and even ASICap, and I got advice on a forum to disable Selective Suspend in the Windows Power PLan / USB Settings and that seemed to fix the problem. I could then download to all three programs and even did a one hour sequence in SGP. Today I set up everything up - same configuration, same laptop, same ports on the laptop, Connected ALL and tried to do a Take One - hung up downloading… Tried a sequence hung up on downloading as well. Tried .01, .1, 1 and 10 sec exposure times with same problem - just reports “downloading…” and never actually downloads. But Sharpcap and ASICAP/ASIimg both will download with no issues. Recconected, rebooted, read all the comments here, etc… No joy. Thanks for any feedback.

Hi there,

We will need more information to be able to help. Please send us logs, SGPro and OS versions and we’ll take a look.

More information here https://forum.mainsequencesoftware.com/t/about-the-sgpro-support-category/11086

Support requests go in this category #sequence-generator:sgpro-support

Thanks, I had the camera plugged directly into a USB 3 port on the laptop and it would not download., So I disconnected the camera and plugged it into a USB 2, rebooted and it downloaded. But then I closed the lid of the laptop and went off for a bit and when I came back and opened the laptop, it would not download. So I plugged it into the original USB 3 and now it will download., What does that tell us?