sync offset command seeming not working

Hi there. just tried the offset sync command with the PMX. Nothing seemed to happen, pixel error after a few cycles remained the same, about 400 pixels worth. Tried a few times. Logfile in dropbox. Hope it helps

Ya, no surprise there. It hasn’t been tested at all, just the base implementation has been done. There was a warning to essentially dissuade people from using it. Apparently it was not strong enough. So let me rephrase.

Don’t use Offset, doing so may unleash the apocalypse at any given moment and you don’t want to be responsible for that…do you?

We’ll communicate when this is ready for prime time. We decided to go a head and leave the option in for now…but you should not use it until we let you know it’s “safe”.


Sorry - I was trying to help out by trying it out with my hand hovering over the power button.

Why has Godzilla just appeared over the horizon?

Now you’ve done it!

No worries. I mean it could have worked but that was a long shot. I was planning on removing the option until we were able to test but didn’t get around to it and we had some critical fixes to deploy. The “nothing” option does work (as in it does nothing (as in it doesn’t sync)).


For info, in TSX they have made a change in the latest daily build.

“For Paramounts, implement ‘Sync mount into existing model’ as an single, instant operation. In the two prior builds, 10031 and 10133, ‘Sync mount into existing model’ was (temporarily) implemented as a TPoint recal which caused some confusion - when using these builds to ‘Sync mount into existing model’, upon Sync, press OK to the ‘Start Calibration Run’, and after the pointing sample is added, the cross hairs will jump to the sync star and the ‘Sync mount into existing model’ operation is complete”_

I have asked them to confirm if that is also implemented through ASCOM too, as was debated a few months ago.

Have you tried SGP with the latest daily build? The daily build explanation is not clear to me and not sure if should expect SGP auto center to work with the latest TSX daily build?

I also tried the SGP "offset"to no avail. Now I know why my neighborhood imploded.


Kwas, I have loaded the latest version of TSX and will try it out with the standard SGP sync. Seems to be the fastest way to find out.

Great, I was planning to give it a try as well but not sure when will have the opportunity. Will be interested if this works for you.

Love to know the result, I have been sticking to an older TSX build for now.

I’ll store the TPoint and try it out just as soon as I see clear sky again

Folks, it does not appear to work. I enabled sync in SGP and disabled the inhibit in the ASCOM driver.
ASCOM threw an exception as soon as SGP sent a sync command.

I also managed to only save my recalibration results, rather than the 400- point base model, so guess what I’m doing this evening.

1 Like

Sorry buzz :confused:

The good news is that the pointing error is now down to 3.5" RMS. Who needs sync anyway? :relaxed:

1 Like

Haha :joy: Sounds awesome.

Bummer, well good to know that I should stick with the old TSX, at least until either the Bisques or the SGP guys can get them to play together with the new version of TSX.

Part of the game in a hobby with many software and equipment makers (but then that is almost any hobby that has tech as part of it!). That is where forums come in - to find this stuff when it has only bitten a few folks instead of everyone!

I now have two other mounts that use ASCOM - I was planning on using them with TSX, loaded onto a PC stick. Do you know if the current Sync limitation only apply to Paramounts? I need to decide which version of TSX to load.

My Gemini-2 Mi-250 works just fine.

On SB forum, Dan is asking for my logfiles for the ASCOM exception - that suggests it was meant to work. I have sent him log files and asked him if it should have synched. I am going to repeat the test as soon as I can and take careful notes.