GNS popup

Tonight I installed beta .283. I run two instances of SGP and I needed to abort. In both instances when I aborted the sequence a popup appeared regarding the Good Night System and asking to configure the settings.

I have never used GNS and don’t plan to. I’ve never touched any settings related to GNS that I know of. Is this a bug, or something I need to disable somewhere?

I got that pop-up also at the end of the run. Like Joel, I’ve never used GNS.


And for me too at the end of a run or an aborted sequence.

@joelshort @niteman1946 @GraemeCoates

Thx for the report. This issue crept in when I modified GNS a couple days ago. Fixed in SGPro >