Error Box

Hello all,

Installed .410 today and had a go at the new ‘Report a Problem’ option.

Got this error box up:


I clicked it, selected the ‘current session’ tried with save to disk selected and
un-selected but on clicking ‘Ok’ the above error pops up.

Any Idea’s ? ? ?


I think this is an installer issue… I was under the impression that Windows shipped with that library… guess not. What version of Windows do you have?

Either way, I have altered the installer to ship this library…

Fixed in


Win 7 64bit at the moment although I am preparing to convert to Win 10 soon

I can just wait for .411, that’s fine Sir



Nearly there Ken

.411 Original error gone but now it throws this up - Steps = Exactly as I did before:


Tried this with a fresh SGP run with default ‘Target 1’, tried again picking an object using F & M wizard - Same result.

Further - Just as this new error box shows up, windows Explorer opens up showing the location I saved the ‘File’ to - Didn’t do this previously.

Sorry, dont mean to be a pain but this is Beta testing after all :crazy_face:


Alright… finding all the dependencies for zipping files is harder than I thought it would be… I’ve got this corrected in