Alnitak Flat Screen and SGP

I have a problem with SGP when having the scope mounted Alnitak Motorized Flat Screen. When I take out the Alnitak and then tell SGP to deactivate it it will deactivate it but it does not allow me to start the sequence run since it keeps asking for the Alnitak as if it still was active. What is going on?


Hi Carlos

Even if you have disconnected from the Flip-Flat, I presume you still have it selected in your equipment profile? If it is in your profile then SGP will want to connect to it on sequence start.

I use the Alnitak Flip-Flat on a shared remote rig at it works very well indeed with SGP. Is there a reason why you are disconnecting it rather than use it throughout a sequence?


Hi Barry:
I disconnected it from the Sequence Start. It is not physically connected to the computer. I did that because at the beginning when I started SGP it asked for it. So I used the equpment profiler to turn it off but SGP still kept adking for it. The funny thing is that I have done imaging with it in previous occasions and had no problems with it. So I am baffled.


I’m not clear from your post whether you have deselected the Flip-Flat in the equipment profile for the sequence or simply just disconnected and removed the usb cable from the PC.

Even if you have the Flip-Flat usb cable disconnected from the PC, if it is still listed in the equipment profile for the sequence, SGP will expect it to be available for connection.


I understand that Barry. But the problem is that even when the Alnitak is deselected from the equipment profile (no longer green) SGP keeps asking for it on the sequence run. Never happened that before.

Try deselecting it in the Control panel, which is different than the equipment profile editor. The equipment configuration settings are stored with the sequence and get loaded into the control panel when the sequence loads. Changing settings in the equipment profile will not chage what is in the sequence already, unless you then initiate an assign equipment profile to sequence. At least this was the behavior I experienced using v2.x. I have the same flip flat and haven’t had any issues with connecting to it before sequence starts.


Hi Carlos,

Barry is spot on. I have the same item and you can’t just de-select it or unplug it, you need to remove it from the profile, as the sequence using that profile will be looking for it.

Go to your equipment profile manager, open the profile you are using which has the Fiip Flat in it, go to the flat panel section and remove it, as though that profile has no flat panel at all. Now save that profile and then open a new sequence using this new profile, or under the file menu, apply this profile to the current sequence. This will now stop SGP looking for the Flip Flat panel.

Thank you Ray. I Will try that. I opened it last night ( no mount to test it though) just to check equipment status and both locations have a No Flats installed. But I will recheck when I go to my observatory.