Alnitak Flip Flats and Guiding

Hello! Im running flats after light on my targets for several night now and on the firsr night while the panel of Alnitak is closing, the phd autoguider is also running but of course it affects the guiding due to movement of the panel. Another issue is that the panel will not cover entirey my OTA so the light is emitting and affecting my guide scope. My OTA is smaller than the panel and the guide and main scope are too close in my current set up. Is the any settings or feature to turn temporarily disable guiding when about to do the flats?
On my second night, I did the same but with two targets on my sequence. The second target will not start until a certain period of time I set on the planning tools options. So what happens is after the flats on my first target is done, the lights on the panel is still ON while waiting for the next target to commence. The second target will have to wait for another 1 hr or so. Hopefully there is a way that it will automatically turn off the Alnitak Flip Flat lights while waiting for the next target.

Thanks much!